Server lag issues?

On my Minecraft server every 5 minutes and 3 seconds I get the error on the server chat that the server can’t keep up, is the system overloaded apparently?

Error like running behind X ticks and so on and ONLY when I (the server host) is online on the server. My friends played for four hours without an once of trouble or lag and when I log on it all the sudden will freeze every five minutes. Any help would be GREATLY appreciated.

Minecraft challenge

This new challenge is defeating the four bosses. (Evoker, Elder Guardian, Ender Dragon, and Wither) And collecting all their trophies. I know their are technically 2 bosses but if this challenge were only about the 2 original bosses the purpose would of this challenge would be useless. The twist is that once you defeat a boss you have to move on to another set of tools.

  • Since Gold is the weakest tool in terms of durability it can be used at any time during the challenge.
  • The first set of tools available to you are wooden tools. Which includes leather armor. After you successfully defeat the Evoker and get the totem you can move on to the next set of tools.
  • After retrieving the totem you can move on to stone tools which includes chainmail armor. Once you defeat the Elder Guardian and get the sponge you can move on.
  • The next set of tools is iron which you could use to defeat the Ender Dragon and retrieve the dragon egg.
  • After the Ender Dragon you move on to the final set of tools, diamond tools. Which you can use to defeat the Wither and get the nether star.

For those who take on this challenge if you want to, make a trophy room where you store your well deserved trophies for an extra thing you could store the weapons you used to defeat the specific bosses in a separate shrine. Also yes you can use other weapons like bows, dispensers, flint and steel, lava, and TNT – you’re going to need it.

Minecraft Bedrock edition for Windows 10

When I try to log in to my Xbox Live account in game, I get no error message and nothing happens. I can click the “sign in” button as many times as I want but it seems like it only refreshes the menu; maybe a pop up appears for a brief second but I can’t see much.

I’m logged into the correct Microsoft account, I’ve updated a bunch of drivers and Windows itself, I’ve uninstalled and restarted, played around with PowerShell, and done the stuff on this page but all of this with no luck.

Sorry if this has been posted before. I haven’t found anything on this issue after searching for hours. Any help is appreciated, thanks.